Why we won’t scan /0 for log4shell issue

Apache log4j logging system is affected by a critical issue impacting billions of devices or software stacks. That issue is described as CVE-2021-44228. After careful considerations, ONYPHE has decided not to scan the full IPv4 address space for this vulnerability. Here is our communication to explain our position. UPDATE: 2021-12-15: added more dorks to detect …